Ask A Question

Notifications

You’re not receiving notifications from this thread.

Resolving Draftsman incompatibility with Activerecord

Stan Smith asked in Gems / Libraries

I installed the draftsman gem on a new install of jumpstart pro but it is conflicting with Activerecord.
Is their a workaround?

Bundler could not find compatible versions for gem "activerecord":
In Gemfile:
draftsman was resolved to 0.8.0.dev, which depends on
activerecord (>= 4.2, < 5.3)

rails (~> 6.0.0) was resolved to 6.0.1.rc1, which depends on
  activerecord (= 6.0.1.rc1)
Reply

Probably need to find an alternative gem or approach since Draftsman isn't being maintained anymore.

Reply
Join the discussion
Create an account Log in

Want to stay up-to-date with Ruby on Rails?

Join 81,149+ developers who get early access to new tutorials, screencasts, articles, and more.

    We care about the protection of your data. Read our Privacy Policy.

    Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more.

    © 2024 GoRails, LLC. All rights reserved.