Skip to main content

Server Administration with Cockpit Discussion

General • Asked by Chris Oliver

Chris, I get a not secure warning in Chrome when I try to access :9090 in my domain (I deploy with Hatchbox). It's sending the browser a self signed localhost certificate.


This is really amazing. I really hoped for this episode. Thanks.


Funny thing is, even tough I had NET::ERR_CERT_AUTHORITY_INVALID errors, I could accesss it with Chrome; now, after closing the window and trying again, I'm getting a HSTS message telling me that I can't override the invalid certificate and go through.


This is just the sort of monitoring utility I've been looking for! I've been looking for something that is easy to install and gives me basic monitoring. So glad you did this episode; Cockpit looks like a great possibility!


This seems pretty cool! Unfortunetly following your instructions I'm unable to access port 9090, it just times out. I tried allowing it on ufw but still no luck. Not sure what I could have missed, the offical docs make it seems like install and go.


I've tried installing this on a few different vm's and keep getting a connection reset. Has anyone else run into this?


Login or Create An Account to join the conversation.

Subscribe to the newsletter

Join 27,623+ developers who get early access to new screencasts, articles, guides, updates, and more.

    By clicking this button, you agree to the GoRails Terms of Service and Privacy Policy.

    More of a social being? We're also on Twitter and YouTube.