All threads / ROR version to have a fine database management

Ask A Question

Notifications

You’re not receiving notifications from this thread.

ROR version to have a fine database management

jean asked in Rails

Hi
I use a very old ROR (2.0.2) and ruby 1.8.6.
I would like a fine database management. What is the ROR recommended version for you? Of course the last, but if possible, i don't want to make a big jump because it is a big work! Best regards

Join the discussion

Want to stay up-to-date with Ruby on Rails?

Join 54,645+ developers who get early access to new tutorials, screencasts, articles, and more.

    We care about the protection of your data. Read our Privacy Policy.

    logo Created with Sketch.

    Ruby on Rails tutorials, guides, and screencasts for web developers learning Ruby, Rails, Javascript, Turbolinks, Stimulus.js, Vue.js, and more. Icons by Icons8

    © 2021 GoRails, LLC. All rights reserved.