Ask A Question

Notifications

You’re not receiving notifications from this thread.

Meilisearch api_key invalid issue.

Mihraç Cerrahoğlu asked in Rails

Hi everbody.
I think nobody faced that issue cause they integrated meilisearch to their app on production successfully. But me...
I have put master key on production(on hatchbox env area and ubuntu meili enviroment side), set enviroment to production.
Then meilisearch started successfuly with master key. It is givin same error when i tried search on app that was working clearly on development. "MeiliSearch::ApiError (403 Forbidden - The provided API key is invalid.. See https://docs.meilisearch.com/errors#invalid_api_key" There is tutorials on gorails about meilisearch but not on production. I researched that issue on web and meili docs but could not find any solution recommends... Can you share with me any sample setup or tutorial to fix it?
Thanks!

Reply
Join the discussion
Create an account Log in

Want to stay up-to-date with Ruby on Rails?

Join 82,969+ developers who get early access to new tutorials, screencasts, articles, and more.

    We care about the protection of your data. Read our Privacy Policy.