Ask A Question

Notifications

You’re not receiving notifications from this thread.

Error on Letsencrypt tutorial

Ohre Alex asked in Servers

I am following the guide on this site for lets encrypt and I ran into error, I don't know if something is outdated or changed

cd ~
git clone https://github.com/letsencrypt/letsencrypt
cd letsencrypt/

the above worked fine but when I run
./letsencrypt-auto
I got this error

~/letsencrypt$ ls
AUTHORS.md LICENSE.txt certbot certbot-dns-cloudflare certbot-dns-gehirn certbot-dns-nsone certbot-dns-sakuracloud linter_plugin.py tests
CHANGELOG.md README.rst certbot-apache certbot-dns-digitalocean certbot-dns-google certbot-dns-ovh certbot-nginx mypy.ini tools
CODE_OF_CONDUCT.md SECURITY.md certbot-ci certbot-dns-dnsimple certbot-dns-linode certbot-dns-rfc2136 letsencrypt-auto-source pytest.ini tox.ini
CONTRIBUTING.md acme certbot-compatibility-test certbot-dns-dnsmadeeasy certbot-dns-luadns certbot-dns-route53 letstest snap windows-installer

deploy@softalx-production:~/letsencrypt$ ./letsencrypt-auto
-bash: ./letsencrypt-auto: No such file or directory

Reply
Join the discussion
Create an account Log in

Want to stay up-to-date with Ruby on Rails?

Join 83,453+ developers who get early access to new tutorials, screencasts, articles, and more.

    We care about the protection of your data. Read our Privacy Policy.