All threads / Error Installing Rails 6.11
Ask A Question

Notifications

You’re not receiving notifications from this thread.

Error Installing Rails 6.11

Nic Pismiris asked in Rails

I need to install gem install rails -v 6.1.1 but I receive the error OpenSSl is not available. Install OpenSSL and rebuild Ruby (preferred) or use non-HTTPS sources and I've updated OpenSSL to the latest version.

Join the discussion

Want to stay up-to-date with Ruby on Rails?

Join 70,078+ developers who get early access to new tutorials, screencasts, articles, and more.

    We care about the protection of your data. Read our Privacy Policy.

    logo Created with Sketch.

    Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

    © 2023 GoRails, LLC. All rights reserved.