Ask A Question

Notifications

You’re not receiving notifications from this thread.

can't install rails

Dean Gibbons asked in General

i have sqlite3 3.43.2 and ruby 3.2.2 on windows 11
I'm trying to download rails but nothing seems to be working. not homebrew, ubuntu or gem install rails bundler --no-document
i'm not sure which terminal I should be using (terminal, command prompt, MSYS2)

Any ideas? Thank you

Reply
Reply

Restart the terminal and run rbenv It should list a few commands.

Reply

@
That's a great updated version.

Reply
Join the discussion
Create an account Log in

Want to stay up-to-date with Ruby on Rails?

Join 84,111+ developers who get early access to new tutorials, screencasts, articles, and more.

    We care about the protection of your data. Read our Privacy Policy.