Ask A Question

Notifications

You’re not receiving notifications from this thread.

Autosave Draft Records - Part 1 Discussion

Just a heads up! Around 9:20, your head is covering the code you're typing. I had to rewind a couple times to go back and figure out what you were saying. Otherwise, awesome episode!

Reply

So nice ! Thanks

Reply

Seems like draftsman is not compatible with Rails 6.

draftsman was resolved to 0.8.0.dev, which depends on
      activerecord (>= 4.2, < 5.3)

Need to find alternative.

Reply

A long time, but what did you use?

Reply
Join the discussion
Create an account Log in

Want to stay up-to-date with Ruby on Rails?

Join 83,038+ developers who get early access to new tutorials, screencasts, articles, and more.

    We care about the protection of your data. Read our Privacy Policy.