Carlos Ospina

Joined

4,270 Experience
42 Lessons Completed
0 Questions Solved

Activity

so, I tried adding gem "racc", "~> 1.4.0" to the gem file, but I get the same error, tried uninstalling racc 1.5.x gems but the 1.5.1 is the default gem, so I don't get it. Search on many GitHub issues people have this problem before but I don't understand how they are fixing it.

yes this is happening to me, sidekiq uses racc and it says
WARN: Unresolved or ambiguous specs during Gem::Specification.reset:
racc (~> 1.4)
Available/installed versions of this gem:
- 1.5.2
- 1.5.1
WARN: Clearing out unresolved specs. Try 'gem cleanup '
Currently, I'm still trying solutions but at the moment, I got nothing.

don't worry guys, later on, he fixed it changing the button_to for a be a link_to, and the problem solved.

i confirm that, it happens the same to me.

yeah actually he does the db:migrate after the creation of the model minute 1:20

yeah the partials uses are great

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2022 GoRails, LLC. All rights reserved.