Anshu Pitlia

Joined

10 Experience
0 Lessons Completed
0 Questions Solved

Activity

Posted in Setup MacOS 10.10 Yosemite Discussion

rake db:create gives the error, Could not find json-1.8.3 in any of the sources

Run `bundle install` to install missing gems.. I included json-1.8.3 in gemfile, and then did bundle install. After that gem list json gives --

*** LOCAL GEMS ***

json (1.8.1)

then rake db:create fails again with the same error. What should I do?

logo Created with Sketch.

Ruby on Rails tutorials, guides, and screencasts for web developers learning Ruby, Rails, Javascript, Turbolinks, Stimulus.js, Vue.js, and more. Icons by Icons8

© 2020 GoRails, LLC. All rights reserved.