Curtis Ovard

Joined

320 Experience
3 Lessons Completed
0 Questions Solved

Activity

Posted in How to Upgrade to Turbolinks 5 Discussion

Have you found a solution to this? I am having this issue currently.

Posted in How to Upgrade to Turbolinks 5 Discussion

Having issue with Rails 5 and Turbolinks. I have added the jquery-turbolinks gem and still having issues.

`application.js`

```

//= require jquery

//= require jquery.turbolinks

//= require jquery_ujs

//= require tether

//= require bootstrap-sprockets

//= require bootstrap-datepicker/core

//= require_tree .

//= require turbolinks
```

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2022 GoRails, LLC. All rights reserved.