Manuel Diaz

Joined

110 Experience
1 Lesson Completed
0 Questions Solved

Activity

Posted in How to use ActionText in Rails 6 Discussion

Thanks! I'm not using macOS, but I use Ubuntu 20.04 and installing this worked for me. If you want the commands to install, are these.

sudo apt-get -y install imagemagick
sudo apt-get -y install libmagic-dev
sudo apt-get -y install libmagickwand-dev
logo Created with Sketch.

Ruby on Rails tutorials, guides, and screencasts for web developers learning Ruby, Rails, Javascript, Turbolinks, Stimulus.js, Vue.js, and more. Icons by Icons8

© 2020 GoRails, LLC. All rights reserved.