Just note about problem and solution in case that you want to install
gem install bundler with rbenv ruby 2.0.0-p648.
I got an error:
gem install bundler Fetching: bundler-2.3.24.gem (100%) ERROR: Error installing bundler: bundler requires Ruby version >= 2.3.0.
SOLUTION was we need to declare older bundler version:
gem install bundler -v '1.17.3'
Great sample thanks!