Juan Alexander Rodríguez Álvarez

Joined

1,050 Experience
3 Lessons Completed
1 Question Solved

Activity

Posted in how to process images with carrierwave and delay_job

I am trying to process the versions of the images with carrierware I want to send that process to a queue

Posted in Deploy Ubuntu 18.04 Bionic Beaver Discussion

I have problem with yarn I do not load the files js of my application I made this change in the environments / production.rb config.assets.js_compressor = Uglifier.new (harmony: true) config.assets.compile = true so that I compiled the app I do not know what else to do me I get this warning back when I'm doing the deploy

01 warning "@rails/webpacker > postcss-cssnext@3.1.0" has unmet peer dependency "caniuse-lite@^1.0.30000697".
      01 warning " > webpack-dev-server@2.11.2" has unmet peer dependency "webpack@^2.2.0 || ^3.0.0".
      01 warning "webpack-dev-server > webpack-dev-middleware@1.12.2" has unmet peer dependency "webpack@^1.0.0 || ^2.0.0 || ^3.0.0".
      01 [4/4] Building fresh packages...
logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2022 GoRails, LLC. All rights reserved.