Simon Rabuogi

Joined

10 Experience
0 Lessons Completed
0 Questions Solved

Activity

Posted in Rails 7 and postgres 15

Hey try installing the pg gem: gem install pg
I believe it is necessary for the connection. All the best

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more.

© 2024 GoRails, LLC. All rights reserved.