Sundus Abdullah

Joined

50 Experience
0 Lessons Completed
0 Questions Solved

Activity

Posted in gem 'devise' error

Hi All

When try to run "bundle install" after add
gem 'devise', '~> 4.8', '>= 4.8.1' in Gemfile will shown below error

"An error occurred while installing bcrypt (3.1.18), and Bundler cannot continue."

Rails 7.0.4
ruby 3.1.2

Please how can solve it?
Thank you

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2022 GoRails, LLC. All rights reserved.