cs_student

Joined

10 Experience
0 Lessons Completed
0 Questions Solved

Activity

Posted in Setup MacOS 12 Monterey Discussion

Hi, even after restarting the terminal, the error is still there.

Error installing rails:
There are no versions of activesupport (= 7.0.0) compatible with your Ruby & RubyGems. Maybe try installing an older version of the gem you're looking for?
activesupport requires Ruby version >= 2.7.0. The current ruby version is 2.6.8.205.

How should I resolve this? Thanks!

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2022 GoRails, LLC. All rights reserved.