brobles

Joined

3,110 Experience
16 Lessons Completed
2 Questions Solved

Activity

Actually excid3 shared with me this tutorial that fixed the problem https://www.leemunroe.com/send-automated-email-ruby-rails-mailgun/

Im trying to send emails with jumpstartpro at DO with no luck

I tried with mailgun and sendgrid with same result

I have activated the service add the credentials, confirmed the domaind and nothing ...

Any Idea tutorial or something thats help to send emails with jumpstart ?

thx

looks like is a problem with the gem, is not updated yet on rubygems so have to add this

gem "acts-as-taggable-on", "~> 9.0", github: "mbleigh/acts-as-taggable-on"

With the last version of JSP ( rails 7) the compatible gem is "acts-as-taggable-on", "~> 5.0"

And after done the migration and try acts_as_taggable_on :tags and acts_as_taggable I get this errors

Rails couldn't find a valid model for ::ActsAsTaggableOn::Tagging association. Please provide the :class_name option on the association declaration. If :class_name is already provided, make sure it's an ActiveRecord::Base subclass.

Any idea how to fix this ?

Posted in Building AnimatedGif.me Part 1 Discussion

with the last version of JSP ( rails 7) the compatible gem is "acts-as-taggable-on", "~> 5.0"

And after done the migration and try acts_as_taggable_on :tags and acts_as_taggable I get this errors

Rails couldn't find a valid model for ::ActsAsTaggableOn::Tagging association. Please provide the :class_name option on the association declaration. If :class_name is already provided, make sure it's an ActiveRecord::Base subclass.

Any idea how to fix this ?

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more.

© 2024 GoRails, LLC. All rights reserved.