Pierre Fournier

Joined

10 Experience
0 Lessons Completed
0 Questions Solved

Activity

Posted in Deploy Ubuntu 20.04 Focal Fossa Discussion

Hello,

I have an issue when I run cap production deploy

My serveur runs on ubuntu 20.04. On my local I'm with a Mac.
During the execution of the script, it stop with this error :

Could not find rails-6.1.4, activerecord_where_assoc-1.1.2, [...], in any of the sources

I try to run bundle install directly on the server but I got the same issue.
which ruby, gem and bundler are in /home/deploy/.rbenv/shims/

ruby -v 2.7.3, same in gem file.

Did I miss something ? Someone got the same issue ?

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2023 GoRails, LLC. All rights reserved.