Stephen Tyler

Joined

10 Experience
0 Lessons Completed
0 Questions Solved

Activity

Posted in Setup MacOS 10.11 El Capitan Discussion

I'm having difficulties on El Capitan. I'm following the instructions here. But I'm stuck on the last step here.

The command "rails server", is returning an error.

"Could not find pg-0.18.3 in any of the sources

Run `bundle install` to install missing gems."

I have ran "bundle install" and when I try to run "rails server", I get the same error again.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more.

© 2024 GoRails, LLC. All rights reserved.