shuhat

Joined

60 Experience
0 Lessons Completed
0 Questions Solved

Activity

Okay, I got my solution

Hi folks! As a rails newbie, I am facing some issues in spinning up my rails server. By the way, I have a windows machine and I am creating a linux subsystem by ubuntu. Firstly, its showing my webpacker isn't configure. Then when I've tried to configure, I shows I need yarn with version >1 but <2. Then I upgrade the veron and its showing the same issue again. I'm messing up the things. I am in love with ruby lang for the last few weeks, but rails in ubuntu looks like a pain in the ass

logo Created with Sketch.

Ruby on Rails tutorials, guides, and screencasts for web developers learning Ruby, Rails, Javascript, Turbolinks, Stimulus.js, Vue.js, and more. Icons by Icons8

© 2021 GoRails, LLC. All rights reserved.