suyesh bhandari

Joined

130 Experience
1 Lesson Completed
0 Questions Solved

Activity

Posted in Setup Ubuntu 17.04 Zesty Zapus Discussion

I am getting the following error while installing nodejs

## Confirming "zesty" is supported...

+ curl -sLf -o /dev/null 'https://deb.nodesource.com/...

## Your distribution, identified as "zesty", is not currently supported, please contact NodeSource at https://github.com/nodesour... if you think this is incorrect or would like your distribution to be considered for support

Posted in Setup Ubuntu 16.10 Yakkety Yak Discussion

For fedora people https://developer.fedorapro...

Posted in Setup Ubuntu 16.04 Xenial Xerus Discussion

Instead of this "sudo sh -c "echo 'deb http://apt.postgresql.org/p... precise-pgdg main' >", Do "sudo sh -c "echo 'deb http://apt.postgresql.org/p... xenial-pgdg main' >"

logo Created with Sketch.

Ruby on Rails tutorials, guides, and screencasts for web developers learning Ruby, Rails, Javascript, Turbolinks, Stimulus.js, Vue.js, and more. Icons by Icons8

© 2020 GoRails, LLC. All rights reserved.