carmtsang

Joined

2,320 Experience
23 Lessons Completed
0 Questions Solved

Activity

I'm getting the same error! Did you manage to figure it out?

Posted in Setup MacOS 11.0 Big Sur Discussion

I'm having issues with the sudo installer. Tried to install XCode like the comments above but still get the error below.

installer: Error - the package path specified was invalid: '/Library/Developer/CommandLineTools/Packages/macOS_SDK_headers_for_macOS_10.14.pkg'.

Any way to fix this?

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2023 GoRails, LLC. All rights reserved.