jrd656

Joined

50 Experience
0 Lessons Completed
0 Questions Solved

Activity

I'm new to programming/development. I have an old Macbook Air. It's El Capitan OS X - 10.11.6.

I can't download the latest OS due to the age of my mac. I can't download the latest xcode due to the age of my OS.

Is there a guide to installing older versions of Rails/XCode/etc that are all compatible?

I've spent a few hours looking around but can't find any obvious solution. I've started trying to install some things through guides but there are quite a few error messages coming up.

logo Created with Sketch.

Ruby on Rails tutorials, guides, and screencasts for web developers learning Ruby, Rails, Javascript, Turbolinks, Stimulus.js, Vue.js, and more. Icons by Icons8

© 2020 GoRails, LLC. All rights reserved.