Artur

Joined

20 Experience
0 Lessons Completed
0 Questions Solved

Activity

Posted in Impossible to install Nokogiri - OSX Mojave 10.14.2

try this:

bundle config build.nokogiri --use-system-libraries
bundle install

Is using github version still required or bug fix is already merged into master ?

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2023 GoRails, LLC. All rights reserved.