ShowLew

Joined

50 Experience
0 Lessons Completed
0 Questions Solved

Activity

A new Mac:

macOS Big Sur 11.4
Apple M1

I have a old project, using the ruby 2.3, rails 4.1.8。
but i cant install the ruby in my new mac。
some problem like : openssl 1.1 can't support < ruby 2.3。

so, i want somebody can help me !

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2022 GoRails, LLC. All rights reserved.