Randy

Joined

110 Experience
1 Lesson Completed
0 Questions Solved

Activity

Posted in error starting new jumpstart app

Upgrading to the latest version of Node help me with the same problem on Ubuntu 20.04.
curl -sL https://deb.nodesource.com/setup_18.x | sudo -E bash -

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2022 GoRails, LLC. All rights reserved.