Andrew

Joined

30 Experience
0 Lessons Completed
0 Questions Solved

Activity

Posted in Deploy Ubuntu 18.04 Bionic Beaver Discussion

Having trouble getting past the following error on 'cap production deploy'... please help!

00:05 deploy:migrating
01 $HOME/.rbenv/bin/rbenv exec rake db:migrate
01 /home/ubuntu/.rbenv/versions/2.5.1/lib/ruby/2.5.0/rubygems/resolver.rb:231:in `search_for'
01 :
01 Unable to resolve dependency: user requested 'did_you_mean (= 1.2.0)'
01 (
01 Gem::UnsatisfiableDependencyError
01 )

Posted in Deploy Ubuntu 18.04 Bionic Beaver Discussion

Looks like I just have to run

cap production deploy

again!

Posted in Deploy Ubuntu 18.04 Bionic Beaver Discussion

Please help! I've successfully completed this tutorial and now have a fully functional DB up and running online.

Now I've just updated my rails app for the first time on my local machine and pushed these updates to my git repo, yet I'm not seeing these updates in production.

How do I update my production application?

Thanks in advance for your time and consideration!

logo Created with Sketch.

Screencast tutorials to help you learn Ruby on Rails, Javascript, Hotwire, Turbo, Stimulus.js, PostgreSQL, MySQL, Ubuntu, and more. Icons by Icons8

© 2022 GoRails, LLC. All rights reserved.